Jump to content

[PROBLEME] ralentissement/action impossible au moment gain action/ressources


Recommended Posts

Suite à la demande de PPG, j'expose mon problème.

Navigateur : firefox

antivirus : panda

A chaque gain de ressources/d'énergies j'observe un très gros ralentissement/lag qui dure une dizaine de secondes pendant lesquelles je ne peux rien faire du tout. ça me bloque aussi mes autres onglets internet (j'ai la roue de recherche qui tourne en milieu de page). Sinon aucun soucis en dehors de ça.

J'ai l'impression que c'est apparu lors de la suppression du GCD hier, car j'ai pas eu de problème avant.

Link to post
Share on other sites

Me faudrait la liste de vos extensions FF aussi si possible.

Prochain MU me dire si cela merde aussi si vous restez sur l'onglet (avec mouvement souris de temps en temps) jusqu'au prochain gain. Voir si c'est le script anti AFK qui fout la merde ou non (ce que je pense).


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Et avec un autre navigateur ?


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Quand tu as le lag en question tu es sur quoi au niveau de la map ? Tu affiches quelque chose (genre un fort ou autre) ?

C'était OK avec un autre navigateur ?

Je viens de faire une batterie de tests violents, pas eu le moindre blocage :/


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

OK tu me diras :)


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Connexion OK ?

Vraiment bizarre ton bug là pour le coup, encore le truc de Ska ça peut avoir un lien avec certains mécanismes, mais là... oO


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites
Il y a 2 heures, RpGmAx a dit :

Connexion OK ?

Vraiment bizarre ton bug là pour le coup, encore le truc de Ska ça peut avoir un lien avec certains mécanismes, mais là... oO

Bah ma connec est pas folle mais j'arrive a lancer ts + web + jeu en même temps. Donc c'est bizarre que ça lag quand j'ai que wos d'ouvert non ?

Link to post
Share on other sites

Bha oui très clairement, surtout si tu es seul à avoir ce soucis :/


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

@ska : Je viens de modifier un truc qui ne devrait pas avoir d'incidence sur ton problème si c'est bien lié à l'anti AFK mais ça devrait dans tous les cas fluidifier les timers. Tu me diras au prochain MU !

En gros jusqu'à présent je jouais avec deux fichiers pour obtenir l'heure des prochaines regen, là j'ai mis un truc en dur (5 et 15 minutes) vu que ça ne bouge jamais. Ça empêchera juste de voir si la regen a un soucis mais en contrepartie ça va améliorer les perfs.


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Tu étais afk ou non ? En gros tu faisais quoi exactement à ce moment là ?

Si ce n'était que sur ce refresh tu as du faire un truc en particulier, faudrait trouver quoi :/


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Quand je suis afk aucune requête n'est envoyée. A 11h30 j'avais un fort en focus mais je ne faisais rien de particulier. 99% des ~4000 requêtes sont celles sur l'image dessous: 

http://imgur.com/a/Gdtp8

A 12h il s'est passé la même chose. ~4000 requêtes envoyées et 15-20sec de lag.

Edited by Popu
Link to post
Share on other sites

Et à 11h45 rien ? oO

Ptain c'est dingue votre truc là ><


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Tu peux voir sur le graph que j'étais afk entre 11h30 et 12h et que rien n'a été envoyé. En écrivant ce message j'ai des lags pile à 12h10 pour le refresh ressources où j'ai envoyé 2000 requêtes (et j'étais entrain d'écrire ici).

edit: c'est peut être la neige du forum qui me fait lagger aussi :P

Edited by Popu
Link to post
Share on other sites

Je viens de tester en parallèle sur Edge et Chrome pour le refresh de 12h35 avec en focus le Passage Danelon mais aucune autre action de ma part.

Edge: 350 requêtes | Chrome: 1900 requêtes

Link to post
Share on other sites

Yep donc je pense que c'est l'anti afk qui fout la merde, il doit mal reset les timers qui doivent se stack ou un truc du genre.

Je regarderai semaine pro :/

Edit : Tu peux faire un dernier test et aller sur le jeu juste avant un refresh (genre 1 min avant), bien bouger la souris pour ne pas activer l'anti afk (1 min de mémoire) et regarder le nombre de requêtes pour confirmation ?


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Sur le refresh de 12h45 et en ayant bougé la souris 20 sec avant le refresh: Edge: 350 requêtes, Chrome : 3250, Firefox : 2360. Firefox me dit ça http://imgur.com/Stah1q3 mais il ne me l'a pas dit sur le refresh de 12h55.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...