Jump to content

Help....I need somebody...help....


Recommended Posts

Bonjour,

un petit topic pour vous demander un coup de main.

J'ai mon PC qui merdouille bien depuis deux semaines et j'ai du mal à identifier l'origine.

Citation

 

Je vous explique mon procédé pour le moment :

  La semaine dernière, le PC freezait lorsque je lançais un jeu, idem lorsque je faisais un test des composants du PC. Après moult essai infructueux, j'ai finit par le remettre à 0. Ce qui a fonctionné à merveille.

  Le hic est qu'il recommence aujourd'hui, j'ai voulu lancer FF XIV et vlan, il crashe et redémarre sans prévenir.

 

Ce n'est pas lié à un logiciel, je les ais tous viré et le problème a persisté. J'ai testé les composants à la RAZ et tout est OK.

Ne serait-ce pas le disque dur ? Ou alors la seconde carte-mère (spécialité bien merdique d'Alienware) ?

Fichier DXDiag : https://uptobox.com/4yfs9sev1ll9

Edited by Lazhuli
Link to post
Share on other sites

Crash + Reboot + Aucun signe venant d'un composant = Alim

C'est un PC Portable ou une tour ? (Fixed : c'est une tour, c'était indiqué dans le dxdiag avec le modèle)

(Bon déjà tu pars mal, qui prend encore du Alienware en pensant faire un choix judicieux ?)

Pour confirmer que c'est pas le disque dur ceci dit un petit coup de Crystal Disk Info te permettra d'aller lire les données SMART du disque et de détecter de potentielles erreurs. S'il indice "CORRECT" ou "OK" c'est qu'il va bien.

Edit : Oh mais c'est un SSHD, une belle merde ces trucs là, y a souvent des crash avec ... finalement c'ptet pas forcément l'alim ...

Edited by Sarek
  • Sad 1

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

Ouai, je sais, il a 7 ans le PC, une belle connerie à l'époque, j'ai l'intention d'en refaire un mais monté par un pro ce coup-ci ! ^^

Oui, pour le disque dur, il me met CORRECT. Il a deux ans aussi, ce serait dommage qu'il rende déjà l'âme ! -_-'

Il avait déjà planté il y a quelques années et j'avais changé la mini carte-mère qu'Alienware a collé dedans. Mais c'est vrai que le gars qui me l'avait changé m'avait parlé de la formidable merde qu'était mon alim, XD !

Link to post
Share on other sites

Montage perso, rien de tel, ça n'a rien de compliqué et on peut monter un truc avec des bons prix. 😉

Sinon peux-tu nous donner les specs de ton alimentation ? Marque (Modèle) et puissance ?


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

voilà ! ^^

Alienware Aurora : ALX Matte Black 875W
Processor : Intel Core i7-3820 (Four Core, 10MB Cache) 3.60GHz
Memory : 16384MB (4x4GB) 1600MHz DDR3 Quad Channel

Link to post
Share on other sites

Oh la vache ça sent l'alim en carton avec une puissance complètement overkill pour ce matos mais une fiabilité à la ramasse.

T'as 130W de CPU et 150W de GPU, une alim 550/650W de qualité ferait largement mieux le taff.

Pour tester une alim par contre c'est beaucoup plus touchy, faut jouer avec OCCT, regarder les tensions en premier pour voir si ça s'écarte en mode yolo des références et après balancer qq stress test pour voir si elle va crash ou pas.

Mais ça semble une bonne piste.

Edited by Sarek

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

L'idéal serait d'avoir un code d'erreur, histoire d'orienter les recherches.

Mais oui un bon OCCT en mode ST CPU, puis ST GPU puis enfin ST alim, cela devrait faire l'affaire 😉


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Bon j'ai fait le test OCCT :

50eE2.png

On voit le pic quand j'ai lancé le jeu mais pas de crash ce coup-ci.

Par contre, lorsque j'ai stoppé le jeu, j'ai ces courbes qui se sont excitées :

Révélation

rnpq0.png

 

Révélation

123EN.png

 

Link to post
Share on other sites

Les fréquences qui yoyotent c'est normal avec nos CPU modernes qui modulent leurs fréquences en fonction de la charge.

Pour les tensions WTF ton 5v est à 3.6 et ton 12v est à 15 !!!! Mais c'est quoi cette alimentation de merde.

Pour le crash sur la RAM c'est pas un bon signe. Si t'as 2x8 un test rapide c'est de tout éteindre, en retirer une, rallumer et relancer le test, si ça crashe, refaire la même avec l'autre barrette pour éventuellement isoler celle qui déconne (sinon y a Memtest et d'autres outils aussi qui pourraient confirmer que c'est ça).

Si c'est juste la RAM, une petite DDR3 ça peut se trouver pas trop cher (mais va falloir essayer de prendre quasi la même que celle que t'as pour éviter des problèmes de compatibilités) mais ton alim me fait franchement peur.


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

je dirais 4 possibilités

- Windows : c'est pas ça puis que tu l'as reset

- securité processeur qui coupe en cas de pic de chaud : à vérifier les radiateurs si sales

- barrette ram défectueuse : memtest ou tester avec une seule des 2 assez longtemps pour voir

- alim qui n'arrive pas à donner la puissance demandée et qui "disjoncte" (j'avais eu ça il y a quelques années après avoir mis trop de trucs (HDD) sur une des sorties)

 

 

Link to post
Share on other sites
Il y a 7 heures, Cryshah a dit :

- securité processeur qui coupe en cas de pic de chaud : à vérifier les radiateurs si sales

Y a pas de pics de chaleurs sur ses tests OCCT même si le PC est très loin d'être frais ça reste acceptable. (Ça prouve encore que ces PC qui coutent une couille sont des pures merdes)

Il y a 7 heures, Cryshah a dit :

- barrette ram défectueuse : memtest ou tester avec une seule des 2 assez longtemps pour voir

cf mon message 😛

Il y a 7 heures, Cryshah a dit :

- alim qui n'arrive pas à donner la puissance demandée et qui "disjoncte" (j'avais eu ça il y a quelques années après avoir mis trop de trucs (HDD) sur une des sorties)

Une alim 875W doit pouvoir balancer assez de jus pour cette configuration même si elle a des rendements dégueux mais avec des tensions complètements WTF c'est une piste oui. Parce que même si c'est pas elle mais la RAM, c'est bien possible qu'elle finisse par lâcher aussi.

Il y a 3 heures, Elekzhen a dit :

Et essayer un clear CMOS ?

Quel intérêt ? Y a clairement une panne hardware là.


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites
Il y a 12 heures, Lazhuli a dit :

On voit le pic quand j'ai lancé le jeu mais pas de crash ce coup-ci.

Pas compris ? Le but d'OCCT c'est de stresser tes composants, tu n'as rien d'autre à lancer en parallèle, c'est lui qui fait le taf 😄

Cf mon message :

Il y a 12 heures, RpGmAx a dit :

Mais oui un bon OCCT en mode ST CPU, puis ST GPU puis enfin ST alim, cela devrait faire l'affaire 😉

Du coup fais un test classique, puis un test 3D ou direct un test "Power" qui va stresser le CPU et le GPU.
Et en parallèle (enfin après hein...) faire un Memtest (pas celui d'OCCT qui va tester la mémoire de ta carte graphique et non celle du PC, en tout cas sur ma version 6.1) en testant les barrettes une à une.

Mais a priori d'après tes retours je penche vers l'avis de Sarek, mémoire* ou alim. Plus qu'à tester le tout (cf au dessus) ou encore mieux, tester avec d'autres 😉

* Pour la mémoire, si ta version d'OCCT teste la mémoire de la CG alors c'est peut être elle tout simplement qui est foireuse !

Edit : J'ai pris la version 6.2 et le test mémoire est désormais bien celui de la mémoire PC et non celle de la CG qui se fait à part, via le test VRAM. Du coup oui il y a de fortes chances pour que ce soit ta mémoire (PC) qui soit HS.

Edited by RpGmAx

Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites
il y a 17 minutes, RpGmAx a dit :

(pas celui d'OCCT qui va tester la mémoire de ta carte graphique et non celle du PC, en tout cas sur ma version 6.1)

 

il y a 17 minutes, RpGmAx a dit :

Edit : J'ai pris la version 6.2 et le test mémoire est désormais bien celui de la mémoire PC et non celle de la CG qui se fait à part, via le test VRAM.

Ah c'est ça que la 6.2 est sortie vachement vite, à tout les coups c'était un bug. 🙂


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

Bon, j'ai testé chacune de mes barrettes de RAM (les 4 * 4Gb) et j'ai toujours un crash au test mémoire.

Le disque dur est bon avec CristalDisk.

Pour l'alim, elle donne le jus visiblement même si c'est pas le top en stabilité.

Le test mémoire ne serait-il pas celui de la Carte Graph, CG qui aurait pu être abimée par l'alim fluctuante ?

Link to post
Share on other sites

Tu as fait le test avec Memtest ou avec OCCT ?
Le test mémoire est à faire avec Memtest à graver sur CD ou à déployer sur une clé USB bootable, et il faut le faire tourner (très) longtemps parfois 😉


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Si ça crashe déjà dans OCCT c'pas la peine de faire un Memtest, je viens de tester sur ma machine, c'est bien la RAM du PC qui est testée, pas la VRAM.

Par contre les 4 qui déconnent c'est affolant, où alors c'est ton alim qui envoie trop de tensions sur la CM et ta RAM en prend plein la tronche.

On tourne en rond mais ça reste la piste la plus logique pour moi.

Est-ce que tu connais qqun qui pourrait te prêter une alim pour faire le test rapidement ?


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

J'ai fait le test avec OCCT et le diagnostic mémoire de Windows, rien n'est trouvé pour la RAM.

Ba, non personne autour, je vais devoir me résoudre à aller voir le dépanneur PC. C'est un bon dépanneur, un vrai connaisseur surtout, il me dira ce qu'il en est.

Link to post
Share on other sites
à l’instant, Lazhuli a dit :

le diagnostic mémoire de Windows, rien n'est trouvé pour la RAM.

Les outils de diag de Windows ne servent à rien, ils ne voient jamais rien, ils louperaient un éléphant dans un couloir... C'est un peu des stormtroopers quoi. 😄

Après quand je vois sur un de tes screenshot que OCCT crash après 6 secondes sur un test mémoire, ça pue méchant donc y aura de toute façon un truc à changer, donc aller voir un dépanneur si t'as personne d'autre sous la main, c'est la seule solution.

  • Sad 1

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites
Il y a 1 heure, Sarek a dit :

Par contre les 4 qui déconnent c'est affolant, où alors c'est ton alim qui envoie trop de tensions sur la CM et ta RAM en prend plein la tronche.

C'était justement vis à vis de ça que je lui conseillais de faire le test avec Memtest, qui sera de toute façon plus fiable (car lancé hors Windows et pouvant donc tester 100% de la RAM de chaque barrette) 😉


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites
il y a 4 minutes, RpGmAx a dit :

C'était justement vis à vis de ça que je lui conseillais de faire le test avec Memtest, qui sera de toute façon plus fiable (car lancé hors Windows et pouvant donc tester 100% de la RAM de chaque barrette) 😉

Certes mais si y a déjà une erreur après 6 secondes sur chaque barrette, le problème vient probablement pas des barrettes (faudrait quand même pas de bol) mais des slots de RAM, donc de la CM ou de l'alim.

Du coup le Memtest nous en apprendra pas forcément plus.

Je proposait de tester avec une autre alim pour éliminer ce facteur là, si ça se trouve, tout ira mieux avec une alimentation qui envoie pas n'importe quoi comme jus.

Edited by Sarek

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites
Il y a 7 heures, Sarek a dit :

Une alim 875W doit pouvoir balancer assez de jus pour cette configuration même si elle a des rendements dégueux mais avec des tensions complètements WTF c'est une piste oui. Parce que même si c'est pas elle mais la RAM, c'est bien possible qu'elle finisse par lâcher aussi.

 

- alim qui n'arrive pas à donner la puissance demandée et qui "disjoncte" (j'avais eu ça il y a quelques années après avoir mis trop de trucs (HDD) sur une des sorties)

ce que je voulais dire en écrivant ça, c'est qu'une alim, aussi puissante soit elle, elle n'a qu'un ampérage limité par sortie. il faut donc équilibrer les périphériques entre les différentes sorties, dans ce qui m'était arrivé, j'avais mis tous les périphériques de stockage (6 HDD, et le graveur de BR) sur le même bus de sortie de l'alim, et l'ampérage disponible sur ce bus n'était pas suffisant

la puissance annoncée d'une alim, n'est qu'une puissance totale combinée entre les différentes sorties

pour exemple sur une 850W que j'ai, en sortie, c'est par exemple 150W seulement partagés entre le +3.3v et le +5v et seulement 9.6W pour le -12v

les 850W annoncés sont cantonnés au +12V (12x70.8 = 849.6)

20200910.jpg

Edited by Cryshah
Link to post
Share on other sites
il y a 24 minutes, Cryshah a dit :

ce que je voulais dire en écrivant ça, c'est qu'une alim, aussi puissante soit elle, elle n'a qu'un ampérage limité par sortie. il faut donc équilibrer les périphériques entre les différentes sorties, dans ce qui m'était arrivé, j'avais mis tous les périphériques de stockage (6 HDD, et le graveur de BR) sur le même bus de sortie de l'alim, et l'ampérage disponible sur ce bus n'était pas suffisant

T'avais un câble avec 7 prises SATA ? J'ai jamais vu ça, sur tout les PC que j'ai monté généralement y a 3 ou 4 SATA par câble maxi. T'as joué avec des connecteurs doubles ?

Mais sinon oui effectivement, entre les limitations par câble et le nombre de rail disponible sur l'alimentation, elles n'auront pas toutes le même comportement. Par exemple sur les GPU avec 2 ports PCI-Express c'est plutôt recommandé de répartir la charge sur 2 câbles plutôt que de tout mettre sur le même qui va tout prendre. #AMDForever #ChauffageGratuit

Mais là d'après le dxdiag il n'a qu'un HDD, un GPU, un lecteur optique, donc on est pas dans une configuration exotique avec 150 branchements. 😕

Par contre son alim à l'air bien pourrie ... 😄

Edit : Corsair RMx, bon choix ❤️ J'ai une 650 perso. 🙂

Edited by Sarek

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

oui, j'avais des doubleurs de connecteur, 

la 850i est l'ancienne, là, je suis sur une 1000i (vu la faible diff de prix), je pensais que la 850 était naze, mais c'est autre chose qui avait laché

je n'ai jamais regardé à combien je monte en conso, mais ça doit être chaud, mon processeur [email protected] tourne à 95-100°C sur RDR2 4k tout en full, et la [email protected], chauffe pas mal aussi

Edited by Cryshah
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...