Jump to content

Help....I need somebody...help....


Recommended Posts

il y a 6 minutes, Cryshah a dit :

je n'ai jamais regardé à combien je monte en conso, mais ça doit être chaud, mon processeur [email protected] tourne à 95-100°C sur RDR2 4k tout en full, et la rtx2080ti, chauffe pas mal aussi

Bof, 95W de CPU et moins de 300W de GPU, tu montes peut-être à 500 grand max avec tout le reste.

Putain ce CPU de l'enfer, OC en burn il monte à 300W c'est quoi ce délire lol.

Par contre 95-100° sur le CPU la vache t'as quoi comme ventirad ?

Edited by Sarek

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

d'ailleurs question pour Lazhuli : est ce que tous les périphériques fonctionnent correctement ? le graveur de cd/dvd si tu en as un : un periph pourrait être en court-circuit 

(désolé, quand j'ai voulu télécharger le dxdiag, ça pédalait dans la semoule sans jamais le dl)

il y a 5 minutes, Sarek a dit :

Par contre 95-100° sur le CPU la vache t'as quoi comme ventirad ?

coolermaster ML360R (water cooling AIO avec radiateur de 360mm et 3 ventilos)

mais le CPU est à 8 cœurs à 5Ghz, alors que la fréquence de base (hors turbo), c'est 3.6Ghz

Edited by Cryshah
Link to post
Share on other sites
il y a 4 minutes, Cryshah a dit :

coolermaster ML360R (water cooling AIO avec radiateur de 360mm et 3 ventilos)

mais le CPU est à 8 cœurs à 5Ghz, alors que la fréquence de base, c'est 3.6Ghz

Yep j'ai compris après, comme sa fréquence boost c'est 5Ghz j'avais confusé. 🙂

J'ai regardé un bench, le CPU OC à 5Ghz aussi, il monte à 300W de conso à lui seul xD

Ils arrivent à le garder sous les 90° par contre apparemment. (ici : https://www.hardwarecooking.fr/test-intel-core-i9-9900k/2/)


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

le Bequiet est peut-être plus performant, à retenir, suis en train de réfléchir à ma prochaine config pour le printemps 2021)

pour le coolermaster, j'ai remplacé le précédent (ML240) l'hiver dernier dont la pompe a morflé après un passage du proc vers les 105-110°C, j'avais un Y sur les alim pour alimenter une carte USB 3.1 foireux (le Y), et les ventilos du WC n'étaient plus alimentés

je ne me suis rendu compte du problème qu'à cause du bruit de la pompe, et j'ai cherché partout d'où ça venait avant de détecter la source, et c'est là que j'ai vu le proc à 110°C, mais qui fonctionnaitr encore très bien

Edited by Cryshah
Link to post
Share on other sites
il y a 2 minutes, Cryshah a dit :

le Bequiet est peut-être plus performant, à retenir, suis en train de réfléchir à ma prochaine config pour le printemps 2021)

pour le coolermaster, j'ai remplacé le précédent (ML240) l'hiver dernier dont la pompe a morflé après un passage du proc vers les 105-110°C, j'avais un Y sur les alim pour alimenter une carte USB 3.1 foireux (le Y), et les ventilos du WC n'étaient plus alimentés

Ah ouais la loose ça, par contre c'est de la grosse config, perso je pourrais pas, déjà parce que dépasser 90° pour moi c'est pas possible ... C'est psychologique xD

Fait pas trop chaud à côté du PC en plein été ? ^^


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

j'ai la clim, mais la tour dégage énormément de chaleur, le radiateur est en partie supérieure de la tour, et ça souffle vraiment TRES TRES CHAUD 

mode pollution de post 😆

va peut être falloir se calmer

 

pour la config, en résumé, faudra qu'un de ces jour, je pousse le proc dans ses derniers retranchements, parce que là, je me suis juste contenté de pousser un curseur dans l'outil d'Intel (Intel Extreme Tuning Utility), je n'ai absolument pas modifié la tension de base du proc:

 

Révélation
    Système d'exploitation                            Microsoft Windows 10 Pro 10.0.20206.1000
    Date                                              2020-09-09
    Temps                                             17:18


--------[ Résumé ]------------------------------------------------------------------------------------------------------

    Ordinateur:
      Type de système                                   PC ACPI avec processeur x64
      Système d'exploitation                            Microsoft Windows 10 Pro
      Service Pack du système                           -
      Internet Explorer                                 11.1000.20206.0
      Edge                                              44.20206.1000.0
      DirectX                                           DirectX 12.0
      Nom du système                                    
      Nom de l'utilisateur                              
      Domaine de connexion                              
      Date / Heure                                      2020-09-09 / 17:18

    Carte mère:
      Type de processeur                                OctalCore Intel Core i9-9900K, 5000 MHz (50 x 100)
      Nom de la carte mère                              Gigabyte Z390 Aorus Xtreme  (2 PCI-E x1, 3 PCI-E x16, 3 M.2, 4 DDR4 DIMM, Audio, Video, Dual Gigabit LAN, WiFi)
      Chipset de la carte mère                          Intel Cannon Point Z390, Intel Coffee Lake-S
      Mémoire système                                   32697 Mo  (DDR4 SDRAM)
      DIMM1: G Skill TridentZ RGB F4-3200C14-16GTZR     16 Go DDR4-3200 DDR4 SDRAM  (14-14-14-34 @ 1600 MHz)
      DIMM3: G Skill TridentZ RGB F4-3200C14-16GTZR     16 Go DDR4-3200 DDR4 SDRAM  (14-14-14-34 @ 1600 MHz)
      Type de Bios                                      AMI (12/18/2019)
      Port de communication                             Périphérique série USB (COM3)

    Moniteur:
      Carte vidéo                                       GeForce RTX 2080 Ti  (11 Go)
      Carte vidéo                                       GeForce RTX 2080 Ti  (11 Go)
      Carte vidéo                                       GeForce RTX 2080 Ti  (11 Go)
      Carte vidéo                                       GeForce RTX 2080 Ti  (11 Go)
      Accélérateur 3D                                   nVIDIA GeForce RTX 2080 Ti
      Moniteur                                          Asus PA328  [32" IPS LCD]  (F3LMQS062537)
      Moniteur                                          Asus VX24A  [23.8" IPS LCD]  (H1LMQS017659)

    Multimédia:
      Carte audio                                       nVIDIA TU102 HDMI/DP @ nVIDIA TU102 - High Definition Audio Controller
      Carte audio                                       Realtek ALC1220 @ Intel Cannon Point PCH - cAVS (Audio, Voice, Speech) [B0]

    Stockage:
      Contrôleur de stockage                            Contrôleur des espaces de stockage Microsoft
      Contrôleur de stockage                            Intel(R) Chipset SATA/PCIe RST Premium Controller
      Contrôleur de stockage                            Xvdd SCSI Miniport
      Disque dur                                        CT1000MX500SSD1  (1000 Go, SATA-III)
      Disque dur                                        Samsung SSD 850 PRO 1TB  (1024 Go, SATA-III)
      Disque dur                                        Samsung SSD 970 EVO Plus 1TB  (1000 Go, PCI-E 3.0 x4)
      Disque dur                                        ST4000VM000-1F3168  (4 To, 5900 RPM, SATA-III)
      Disque dur                                        TOSHIBA DT01ACA300  (3 To, 7200 RPM, SATA-III)
      Disque dur                                        TOSHIBA HDWE160  (6 To, 7200 RPM, SATA-III)
      Disque dur                                        Xvd  (998 Mo)
      Disque dur                                        Xvd
      Lecteur optique                                   HL-DT-ST BD-RE  BH08LS20  (8x/2x/8x BD-RE)

 

Edited by Cryshah
Link to post
Share on other sites

Oui, je n'ai qu'un disque dur un SHDD de 2To.

Sinon, j'ai fait un Memtest (plus de 2h -_-) et aucune erreur de trouvée.

Pour le reste, pas de soucis coté composants style lecteur disque, etc....

A vue de nez, ce serait la mémoire de la carte graphique. J'ai comme l'idée que l'alim a tendance à trop lui en balancer.....

Link to post
Share on other sites
il y a 3 minutes, Lazhuli a dit :

A vue de nez, ce serait la mémoire de la carte graphique.

Pourquoi ? Y aucun test qui l'a mis en cause.

Par contre Memtest qui ne voit rien c'est étrange si OCCT voit des problèmes avec la RAM.

A ce niveau là faut pouvoir faire des tests en live avec la machine et quelques composants de rechange, c'est pas clair. 😕


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

Combien de "passes" tu as fait ?

Idéalement faudrait tester barrette après barrette.


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Yep donc pas suffisant 😕  Essaye de tester une par une et de faire 2/3 passes mini. D'ailleurs lance le test OCCT sur chaque aussi (je ne sais plus si tu avais fait au final, je crois que oui).

Puis si tout est bon, faudra faire des tests croisés (alim, mémoire, CG), si tu as de quoi faire c'est parfait, sinon faudra récupérer ça quelque part ^^


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Bon, tout selon mes capacités a été tenté, ne reste plus que le dépanneur qui pourra m'identifier plus facilement l'origine du problème.

Croisons les doigts pour que ce soit l'alim ou une barrette de RAM plutôt que la carte graph, mwhahahahhahaha !!!

Link to post
Share on other sites
Le 09/09/2020 à 08:34, Sarek a dit :

Quel intérêt ? Y a clairement une panne hardware là.

Oui mais dans le doute ça remettrait les valeurs de tension par défaut si y a eu un OC BIOS ou autre par le passé c'est toujours utile de le faire

Link to post
Share on other sites

j'ai eu un truc du genre y'a trèèèèèèès longtemps. sur wow et en mode random un peu après (du genre en matant une vidéo), écran noir et pc qui s'éteind/redémarre tout seul. bien sur j'ai aussi pensé à la ram direct, mais en fait... C'etait la CG ! Qui avais jamais posé de soucis jusqu'à ce moment la. Et après moultes recherches sur l'internet, j'ai vu que ma cg (c'était une 580gtx, donc ça date XD ) était oc d'usine et qu'il suffisait de baisser la fréquence via after burner  pour régler le soucis...  Et effectivement ça m'a corrigé tous mes problèmes de freezes/crash et reboot !

 

C'est quoi le constructeur de ta CG? Et check si  du coup elle est pas overclock, au quel cas tente de baisser la fréquence voir si ca change quelque chose 🙂

 

 

Edited by Ysha
Link to post
Share on other sites

Après attention à pas faire des généralités avec les downclock sur les gpu, c'est normal les OC d'usine, c'est le cas de presque tout les gpu non stock...

Du coup si tu as eu besoin de baisser les fréquences de ta CG OC d'usine c'est qu'y avait un autre problème (boîtier mal ventilé, GPU trop chaud, mauvaise série, alimentation qui ne suis pas), normalement t'es pas censé en arriver là.

Au final t'as peut-être juste masqué le problème en baissant les fréquences mais t'as perdu en perf aussi.

Pour moi c'est pas une solution.


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites
il y a 10 minutes, Sarek a dit :

Après attention à pas faire des généralités avec les downclock sur les gpu, c'est normal les OC d'usine, c'est le cas de presque tout les gpu non stock...

Du coup si tu as eu besoin de baisser les fréquences de ta CG OC d'usine c'est qu'y avait un autre problème (boîtier mal ventilé, GPU trop chaud, mauvaise série, alimentation qui ne suis pas), normalement t'es pas censé en arriver là.

Au final t'as peut-être juste masqué le problème en baissant les fréquences mais t'as perdu en perf aussi.

Pour moi c'est pas une solution.

Je sais pas du tout, après je suis pas une pro non plus, je parle jsute de mon expérience ^^  Mais j'avais vu pas mal d'autres personnes se plaindre de ce soucis pour cette carte et constructeur et cette solution m'a permis de continuer a jouer  sans soucis pendant un moment. Et  puis ptet 1 ans après  après je suis passé sur une GTX 770  sans rien changer d'autre et j'ai pas eu de soucis derrière du coup.... j'ai quand même envie de penser que le soucis venais jsute de la carte x) 

Link to post
Share on other sites

J'ai une MSI 1070 Ti, jamais touché autre chose que les mises à jour des drivers.

Mais, à mon avis, mon alim n'est pas innocente dans mes problèmes de cartes graph...après, j'ai un Alienware donc par défaut PC à problème (ce que je confirme -_- ).

J'ai rejoué un peu à FF XIV, de temps à autres, pas de nouveaux crash depuis...on verra jusqu'où, XD.

Mon dépanneur rentre de vacances lundi, je vais lui sauter dessus la semaine prochaine, on verra son diagnostic.

Link to post
Share on other sites
il y a une heure, Ysha a dit :

Je sais pas du tout, après je suis pas une pro non plus, je parle jsute de mon expérience ^^  Mais j'avais vu pas mal d'autres personnes se plaindre de ce soucis pour cette carte et constructeur et cette solution m'a permis de continuer a jouer  sans soucis pendant un moment. Et  puis ptet 1 ans après  après je suis passé sur une GTX 770  sans rien changer d'autre et j'ai pas eu de soucis derrière du coup.... j'ai quand même envie de penser que le soucis venais jsute de la carte x) 

Ah mais après c'est possible que certains modèles / marques soient daubés, ça arrive mais avoir à downclock un GPU c'est pas une règle normale. C'est un palliatif.

Dans tout les cas c'est pas si simple, mais c'est du passé donc osef, on saura jamais. 😄

il y a 39 minutes, Lazhuli a dit :

J'ai une MSI 1070 Ti, jamais touché autre chose que les mises à jour des drivers.

Mais, à mon avis, mon alim n'est pas innocente dans mes problèmes de cartes graph...après, j'ai un Alienware donc par défaut PC à problème (ce que je confirme -_- ).

J'ai rejoué un peu à FF XIV, de temps à autres, pas de nouveaux crash depuis...on verra jusqu'où, XD.

Mon dépanneur rentre de vacances lundi, je vais lui sauter dessus la semaine prochaine, on verra son diagnostic.

Tiens nous au courant ! 😉

Edited by Sarek
  • Like 1

Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites
  • 1 month later...

Bon, je donne un peu des nouvelles.

PC récupéré aujourd'hui du dépanneur, comme les symptômes revenaient malgré une RAZ du PC.

Donc, pour lui aucun souci nulle part et je ne suis pas le premier qui vient le voir depuis quelques temps pour ce genre de problèmes. Il va me prêter un modulateur pour vérifier si son hypothèse est la bonne. Si avec le modulateur, il n'y a plus de crash, c'est que le souci vient de mon cher compteur Linky qui, semble-t-il, a du mal à stabiliser la fréquence, ce qui engendre ce genre de désagrément sur les appareils sensibles. Comme les PCs.

S'il s'avère qu'effectivement, je n'ai plus de problèmes ensuite, je vais me faire une joie de charger Enedis ! -_-

Edited by Lazhuli
Link to post
Share on other sites

un compteur qui stabilise la fréquence ?, jamais entendu parler d'un truc pareil

c'est du 50Hz avant et après le compteur

et aujourd'hui, la plupart des alims PC, c'est 100v-240v 50Hz-60Hz (47Hz-63Hz sur ma corsair), elles sont donc tout à fait capable d'amortir des fluctuations

Edited by Cryshah
Link to post
Share on other sites

Yep bizarre son explication. A la limite qu'il te parle de perturbations électromagnétiques je veux bien, les Linky sont justement pointés du doigt sur ce (gros) problème, mais une modulation de fréquence (voire de la tension) à cause du compteur, je n'y crois pas vraiment.


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Je me suis trompé, il m'a parlé d'un onduleur qui stabilisera les sursauts de tension.

On va bien voir si c'est ça lorsqu'il m'aura prêté le sien. J'ai des soucis de freezes image et son avec mon décodeur TV (malgré qu'il ait été changé), si l'onduleur règle le souci, c'est qu'il y a bien un problème électrique.

Link to post
Share on other sites

Je suis mitigé sur le sujet parce qu'en habitant à la campagne aujourd'hui je vois bien qu'il m'arrive d'avoir des petites variations de tensions (ce qui m'a provoqué plus d'un reboot d'ailleurs), depuis que j'ai changé mon alimentation qui avait du mal et que j'ai mis mon PC derrière un onduleur tout va beaucoup mieux du coup je ne sais pas si c'était ça le problème mais ça reste une sécurité supplémentaire sur les surtensions donc ce n'est pas un mal.

Je ne lierai pas forcément ça au compteur Linky pour autant par contre.


Jeux en cours

Odin Sphere Leifthrasir - The Last Guardian

100% / Platinage en cours

GRIS

DLC en cours

-

Link to post
Share on other sites

Je vais faire ma petite enquête, voir si les soucis sont arrivés en coïncidence de la pose du compteur.

J'ai aussi une prise que je peux brancher à chaque appareil pour voir si tout fonctionne bien ! 😉

Mais ça va me prendre au moins deux mois afin d'être sûr.....bon de toute façon, c'est pas le temps qui me manque grâce au coronanus ! ><

Edited by Lazhuli
Link to post
Share on other sites
Il y a 2 heures, Sarek a dit :

Je suis mitigé sur le sujet parce qu'en habitant à la campagne aujourd'hui je vois bien qu'il m'arrive d'avoir des petites variations de tensions (ce qui m'a provoqué plus d'un reboot d'ailleurs), depuis que j'ai changé mon alimentation qui avait du mal et que j'ai mis mon PC derrière un onduleur tout va beaucoup mieux du coup je ne sais pas si c'était ça le problème mais ça reste une sécurité supplémentaire sur les surtensions donc ce n'est pas un mal.

Oui les variations de tension existent malheureusement et peuvent être une véritable plaie, et effectivement un onduleur règle le problème !

@Lazhuli : tiens nous au courant 😉


Jeux en cours
Tout est ici 😉

5 derniers tests publiés sur mon blog
Chargement en cours...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...